Jump to content

Welcome, Guest!

firemanak

Hello from Alaska

Recommended Posts

Hi there, i have also built a media center using the hdmi connection. All has gone well but need to get sound from the hdmi. But here is the killer. I have no idea how to get the problem solved. Any comments are welcome. I really need ir. Thanks alot Marc.

  • Like 1

Share this post


Link to post
Share on other sites

There are two settings, one in your raspi config that states sound through hdmi and the second one is in xmbc under system settings that ask about sound that you can choice hdmi... I didn't have to mess with these cause mine automaticly found the hdmi and put sound through it

Share this post


Link to post
Share on other sites

Cetainly has... I have been trying to find a group up here to help an old man learn lol... but thanks to great sites like yours and others, I have been picking up on things

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

About Us

Bringing you the latest Raspberry Pi news, tutorials and user forum.

The Fruity Computer

×
×
  • Create New...