Jump to content

Welcome, Guest!

Franco Makou

Only red led but boots sometimes

Recommended Posts

I don't understand why it works sometimes then it doesn't.

I check the SD card and openelec is perfectly installed.

 

This is my second raspberry pi by the way.

 

I'm using a 2amp Samsung charger..

 

 

Is there anyway I can fix this? I feel like it's hardware

 

Sent from my GT-N7105 using Tapatalk

Share this post


Link to post
Share on other sites

Hi there. I am new to Raspberry Pi too and have just joined to answer your question in case I can help. I am still learning but found the same problem the other day. I had tried reinstalling the operating system which didn't work but then bought a new SD card and it worked fine. I could access the old card and could see it had all the files but then noticed it had a bit of trouble sometime being read. Now with the new card it is working faultlessly

Share this post


Link to post
Share on other sites

Do you have an extension cord with surge protection?  That can help with power supply issues.  Sometimes noise in the mains supply can disrupt a Pi.  I think this is less of a problem with the Pi B+ because of its improved power handling.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

About Us

Bringing you the latest Raspberry Pi news, tutorials and user forum.

The Fruity Computer

×