Jump to content

Welcome, Guest!

Recommended Posts

I'm very knew to the RPI scene. Have got a B model set up to run xbmc via Openelec with class 10 8gb SD card. Had lots of issues with a previous card and formatting which is still unresolved, but that's an issue for another day. RPI is running fine now, although do want to increase its speed and run it off of a 3.0 usb in the future. Looking forward to learning loads from here and where possible sharing my little knowledge and helping others.

 

 

Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

I'm very knew to the RPI scene. Have got a B model set up to run xbmc via Openelec with class 10 8gb SD card. Had lots of issues with a previous card and formatting which is still unresolved, but that's an issue for another day. RPI is running fine now, although do want to increase its speed and run it off of a 3.0 usb in the future. Looking forward to learning loads from here and where possible sharing my little knowledge and helping others.

 

 

Sent from my iPad using Tapatalk

USB 3.0 isn't supported on the Pi. It's only USB 2.0 and any 3.0 devices you connect will only run in 2.0 mode

 

Sent from my SCH-I535 using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

About Us

Bringing you the latest Raspberry Pi news, tutorials and user forum.

The Fruity Computer

×